British Astronomical Association
Supporting amateur astronomers since 1890

Secondary menu

Main menu

Home Forums Computing
Terms of use

The SkyX issue

5 posts / 0 new
Last post
jack martin's picture
Offline
Last seen: 21 hours 36 min ago
Joined: 20/01/2017 - 12:41
The SkyX issue

The main obo computer motherboard malfunctioned. I took it in for repair, the shop recommended transferring the hard drive with all data and programs from my Dell Optiflex 760 duocore to a Dell Latitude 755 quadcore, same operating system Windows 7.

All good apart from The SkyX Professional edition 2013 which won’t open properly, close other popup windows all of which freeze in the background, also lost the sky map on the right, but it connects to the Paramount MX and guides the telescope.

So, I reinstalled the program from the disc, but it still shows the same symptoms, it does not want to open/run properly.   

How do I fix this ?

Regards,

Jack

andrew.j.smith1905's picture
Online
Last seen: 10 min 15 sec ago
Joined: 02/12/2016 - 12:22
User files

Did you remove the user files? It is probably a configuration error. Normally in Documents  Software Bisque TheSkyX Professional Edition. Try Renaming the file and installing again. I assume you have not kept up your subscription. 

Regards Andrew 

jack martin's picture
Offline
Last seen: 21 hours 36 min ago
Joined: 20/01/2017 - 12:41
Andrew,

Andrew,

I did not remove user files.

Will follow your instructions.

I have not renewed my subscription.

Regards,

Jack

andrew.j.smith1905's picture
Online
Last seen: 10 min 15 sec ago
Joined: 02/12/2016 - 12:22
Another thought

Try launching a second copy. This creates a new .ini file does it have the same issues?

Regards Andrew 

jack martin's picture
Offline
Last seen: 21 hours 36 min ago
Joined: 20/01/2017 - 12:41
Andrew,

Andrew,

I did reinstall a second copy it has the same issues.

Regards,

Jack