Demetra problem!

Home Forums Spectroscopy Demetra problem!

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #573654
    Steve Cuthbert
    Participant

    Hi Guys

    Can`t get on the UK Yahoo groups so will try here!.

    Trying to set up Demetra tonight with some fits I took on the 4th/5th Dec using Tony`s run through and can`t seem to get the `Date to` tab to change which stays in Amber any ideas please?.

    also if I proceed to the `Images` section it gives an error when stacking my flats which were processed no probs with ISIS??

    thanks

    Steve

    #577747
    Paul Luckas
    Participant

    Steve,

    I don’t think it likes dates that are in the past. Try setting the second box to today’s date and see what happens.

    Cheers,

    Paul

    #577753
    Tony Rodda
    Participant

    Hi Steve, Did you set the Session date in the first sign on screen under “Session Parameters (top-left)? That is, set the Context before you open an item from the Observation list?

    Some of my reduction frames wouldn’t load either.  I have to save them as .fts files.

    And finally, the Yahoo Groups page has to be accessed through the French Yahoo site.  Don’t know what I’m, doing wrong but it won’t show in my list without doing that.  

    Regtards

    T

    #577766

    Hi Steve,

    Looking at Maxim’s list of camera everyone is mentioned apart from ATIK any ideas please

    Cheers

    Nick

    #577767
    Steve Cuthbert
    Participant

    Hi Nick

    I did use Maxim a while back and don’t remember having any problems using my Atik 314l. Stretching the grey matter somewhat I seem to remember downloading some driver for Maxim from the Atik web site maybe have a look on their site. Have a look here Maxim plugin half way down! http://www.atik-cameras.com/downloads/

    HTH

    Steve

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.