Gnuplot and ISIS problem…

Home Forums Spectroscopy Gnuplot and ISIS problem…

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #574145
    Tony Rodda
    Participant

    Hi guys,

    Just had to reinstall ISIS and Gnuplot onto 64bit Win10 and for some reason ISIS won’t plot.

    I’ve configured settings correctly (I think) but pressing the ‘Plot’ button on “Gnuplot tab 6” produces a message in the lower right box to say it’s done but nothing is produced on screen. 

    I’ve installed directly to C: drive as before and dropped in the three “std” files into the root.

    Initially I got an error message to say that “pgnuplot.exe could not been found”.  I thought that strange because I could only see the gnuplot.exe file in the installation!

    Baffled.  Have I installed the incorrect version?  I’ve tried 4.6.6 and 5.2

    Regards

    T

    #580073
    Robin Leadbeater
    Participant

    Hi Tony

    ISIS apparently does not work with the current gnuplot . Try v4.4.6 perhaps ?  eg the same problem reported here

    http://www.spectro-aras.com/forum/viewtopic.php?f=10&t=2139

    Robin

    #580089
    Kevin Gurney
    Participant

    Hi Tony

    I have just managed to get gnuplot and ISIS working for the first time…

    The rules of engagement appear to be:

    (i) You have to have version 4 (I have 4.6.6)

    (ii) You must install in C:gnuplot

    (iii) You need full control of that folder (i.e. set the permissions ‘full control’ for users)

    (iv) You need teh .gnu files distributed with the ISIS gnuplot extras (like std.gnu)

    I think v4 should give you a pgnuplot.exe? (v 5 doesnt)

    Kevin

    #580090
    David Boyd
    Participant

    I confirm Kevin’s recipe for getting gnuplot to work with ISIS. I run v4.6.6 on Win10. There is indeed a pgnuplot.exe in that release. My only difference is that I don’t have ‘full control’ ticked in the folder permissions and it still seems to work OK.

    David

    #580102
    Tony Rodda
    Participant

    Thanks, T.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.