The SkyX issue

Home Forums Computing The SkyX issue

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #574761
    Jack Martin
    Participant

    The main obo computer motherboard malfunctioned. I took it in for repair, the shop recommended transferring the hard drive with all data and programs from my Dell Optiflex 760 duocore to a Dell Latitude 755 quadcore, same operating system Windows 7.

    All good apart from The SkyX Professional edition 2013 which won’t open properly, close other popup windows all of which freeze in the background, also lost the sky map on the right, but it connects to the Paramount MX and guides the telescope.

    So, I reinstalled the program from the disc, but it still shows the same symptoms, it does not want to open/run properly.   

    How do I fix this ?

    Regards,

    Jack

    Attachments:
    #583245
    Andrew Smith
    Participant

    Did you remove the user files? It is probably a configuration error. Normally in Documents  Software Bisque TheSkyX Professional Edition. Try Renaming the file and installing again. I assume you have not kept up your subscription. 

    Regards Andrew 

    #583246
    Andrew Smith
    Participant

    Try launching a second copy. This creates a new .ini file does it have the same issues?

    Regards Andrew 

    #583247
    Jack Martin
    Participant

    Andrew,

    I did not remove user files.

    Will follow your instructions.

    I have not renewed my subscription.

    Regards,

    Jack

    #583248
    Jack Martin
    Participant

    Andrew,

    I did reinstall a second copy it has the same issues.

    Regards,

    Jack

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.