New website feedback

Home Forums Website News and Help New website feedback

Viewing 20 posts - 61 through 80 (of 89 total)
  • Author
    Posts
  • #608598
    Daryl Dobbs
    Participant

    Doesn’t look like a link under Duck Duck Go either or Safari on my ‘phone

    #608599
    George Carey
    Participant

    Images. Is there a way to attach images to posts?
    I am using Chrome and can’t see a way.

    #608607
    Peter Gudgeon
    Participant

    2 points:

    I agree with some of the above that I preferred having the latest comments to appear on the start-up page, and that while the start-up page appears OK on a laptop, it’s not the most ideal for mobile phones. Sorry, as I know a lot of time and effort has gone into the new site.

    While I’ve had no problems in viewing the new site. I did get an error when trying to log-in, due to “referer header” not being enabled on my browser (Firefox), and the option for this was not obvious when going to the preferences/security page. (Obviously I fixed else I wouldn’t be typing this). Although I’m not sure if this a due to the new site or more likely the new site’s host.

    #608979
    Dave Ansell
    Keymaster

    A test of uploading images

    #608982
    George Carey
    Participant

    Testing if image can be in a ‘reply’.

    #609137
    Tim Haymes
    Participant

    Lunar section circular archive is incomplete: There is a jump from 1973 to 2019 and 1972 is missing. Is this a work in progress?
    Tim
    LS

    #609162
    Callum Potter
    Keymaster

    Lunar section circular archive is incomplete: There is a jump from 1973 to 2019 and 1972 is missing. Is this a work in progress?

    Think this is fixed now – the page will now show 1000 items, but there may still be unlisted issues. Probably it would be better if the circulars were sorted in decade folders.

    Callum

    #609195
    Grant Privett
    Participant

    Thanks to all for their hard work.

    I imagine someone else has said it, but I would prefer the Forum and Tutorial sections swapped places on the front page.

    The Forum I look at everyday, the Tutorials once in a blue moon.

    Is Tutorials at the top to help attract new members?

    #609270
    Paul Leyland
    Participant

    https://britastro.org/observations/observation.php?id=20181111_015500_44cd9ab1092010e3 contains a reference to https://britastro.org/node/19348 (this is just a specific example of no importance otherwise), which link is now broken. I can easily fix isolated examples in my own pages but perhaps they may be corrected globally with a script? AFAICT, and assuming the old pages are still available in an archive somewhere, a relatively straightforward pattern matching exercise should match old with new URLs.

    Priority: MAÑANA

    #609271
    Dominic Ford
    Keymaster

    https://britastro.org/observations/observation.php?id=20181111_015500_44cd9ab1092010e3 contains a reference to https://britastro.org/node/19348 (this is just a specific example of no importance otherwise), which link is now broken. I can easily fix isolated examples in my own pages but perhaps they may be corrected globally with a script? AFAICT, and assuming the old pages are still available in an archive somewhere, a relatively straightforward pattern matching exercise should match old with new URLs.

    Hi Paul,

    We already have a script which does this, but apparently it’s not working properly. I shall flag this up with the relevant individual.

    Cheers,

    Dominic

    #609301
    Alun Halsey
    Participant

    I just attempted to upload a GIF movie to my image folder and although it played properly it continually flashed in its thumbnail form,it was so bad I have had to delete it before I cause epileptic fits or seizures. Would it be at all possible to include WMV movie format (obviously still within the 2 megabyte size limit)?

    Alun

    #609311
    Dominic Ford
    Keymaster

    I just attempted to upload a GIF movie to my image folder and although it played properly it continually flashed in its thumbnail form,it was so bad I have had to delete it before I cause epileptic fits or seizures. Would it be at all possible to include WMV movie format (obviously still within the 2 megabyte size limit)?

    Hi Alun,

    I’m sorry to hear you’ve been having trouble.

    There is a bug that I’m aware of that the teaser images for GIF animations can sometimes get messed up in the way you describe. Unfortunately this is a bug in the underlying software that is used to generate the thumbnails (ImageMagick), and so I think it’s rather difficult to fix without switching to using different software, which would clearly be quite a large job. It’s on my to-do list to look into it, but unfortunately fixing it is likely to be a long-term project.

    Unfortunately, we’re also unlikely to allow members to post video files into the BAA image gallery in the near future. While I realise this a frequently-requested feature (it’s already been discussed in at least one other forum thread recently), hosting galleries of video files is a very different problem to hosting image galleries. The trouble is that video comes in all sorts of different formats (WMV, MP2, MP4, OGGV, WEBM, AVI, MOV… to name a handful that come to mind). Most of those are not compatible with all web browsers and operating systems. In fact, the only ones which are (almost) universally compatible are MP4 and WEBM. Even then, you need to use very specific encoding settings (called H.264 if you want the full gory details), and so if we allowed users to upload MP4 files, we’d doubtless receive files some people couldn’t view. Websites like YouTube have very clever software behind the scenes which converts whatever video file you upload into an appropriate format that the viewer’s computer can accept. So, in order to allow video uploads to the BAA site, we’d need to do an awful lot of work to reproduce that. And we’d no doubt receive lots of user feedback that such-and-such video file wasn’t working, for some deeply technical reason.

    So, for the time being, I think our advice remains that it’s best to upload your videos to a personal YouTube account, and then you can post a web link to it in the BAA Observation Gallery, along with a still image from the video.

    Sorry we can’t be more helpful currently,

    Dominic

    • This reply was modified 2 months, 4 weeks ago by Dominic Ford.
    #609319
    Alun Halsey
    Participant

    Thank you for the reply Dominic,totally understand the problems underlying with video uploads. I have a Flickr page so can add link to that with a video still as you suggest,mind you getting a video to play correctly on there can be a pain at times as well 🙁

    Alun

    #609580
    David Basey
    Participant

    How do I amend one of my forum posts? I see some contributors have managed it but how to do it eludes me.
    Any guidance gratefully accepted.

    Thanks, David.

    #609586
    Robin Leadbeater
    Participant

    How do I amend one of my forum posts? I see some contributors have managed it but how to do it eludes me.
    Any guidance gratefully accepted.

    Hi David,

    I have found this hit and miss. I wonder if editing is only allowed within a short time period or only before a reply has been added, systems which I have seen on other forums. Some forums eg Stargazers Lounge also mark posts as edited and have a place to comment the reason for the edit which is useful

    Cheers
    Robin

    #609596
    Callum Potter
    Keymaster

    Hi Robin,

    The forum default setting is to allow users to be able to edit their post for up to 5 minutes after posting.
    This could be increased – but usually this is a short period for simple corrections, which you often realise shortly after posting.

    Callum

    #609597
    David Basey
    Participant

    Mystery solved! Thanks Robin, Callum.

    #609866
    Mark Phillips
    Participant

    A small error: the title link to Picture of the week does not work:
    https://britastro.org/observations/potw.php

    #609904
    Callum Potter
    Keymaster

    A small error: the title link to Picture of the week does not work:
    https://britastro.org/observations/potw.php

    Thanks Mark – fixed now.

    #609928
    Robin Leadbeater
    Participant

    Have the attachments been stripped from pre uplift posts ? eg

    https://britastro.org/forums/topic/using-miles-stars-to-check-spectrum-quality#post-577636

    Is there any news on this? Are the stripped attachments recoverable or have they been lost ?

    Thanks
    Robin

Viewing 20 posts - 61 through 80 (of 89 total)
  • You must be logged in to reply to this topic.